Xfce Menu broken

Brian J. Tarricone bjt23 at cornell.edu
Sun Nov 6 20:01:06 CET 2005

Hash: SHA1

Bob Plantz wrote:
> My Xfce Menu no longer works.
> Ubuntu distro (5.10 - breezy badger) on amd64.
> First time I installed, it worked fine. I went back to gnome for a
> couple of weeks and xfce no longer worked. I reinstalled everything
> using synaptic. It took several tries to even get xfce working again. I
> had to mark everything that had "xfce" in its name or description for
> reinstallation.
> The Xfce Menu icon shows in the panel, and its Item propeties show the
> Menu file to be /etc/xdg/xfce4/desktop/menu.xml.
> I have a copy of menu.xml in ~/.config/xfce4/desktop/ and in
> /etc/xdg/xfce4/desktop/.
> I can go to Xfce Settings Manager -> Desktop Settings and click on the
> Menu tab, then click on Edit desktop menu. I see reasonable things. For
> example, there's "Run Program..." after the first separator, another
> separator, then "Terminal", etc.
> Using ps -A, I see that xfce4-session, xfce-mcs-manage, xfwm4,
> xftaskbar4, xfdesktop, and xfce4-panel are all running.
> I'm puzzled.

Sorry, but you haven't actually said what's wrong.  "Doesn't work"
doesn't give me much to go on.


Version: GnuPG v1.4.2 (GNU/Linux)


More information about the Xfce mailing list