Command won't execute in launcher

Brett I. Holcomb brettholcomb at
Tue May 18 03:20:30 CEST 2004

I'm the original poster.  It is not supposed to return.  It starts, then 
waits until you ^C it.  For what it's worth I don't think it's a bug in 
xfce.  I've been running xfce4 for a while.  Last week I ran startx, xfce 
started but then locked up where the mouse cursor would not move and no 
keys worked - I could not switch to a virtual terminal.  No panel was up.  
I've seen this before but haven't been able to make it happen enough to 
troubleshoot it.  Unfortunately, after a power off, rebuild with xfs_check 
and repair where necessary xfce started up with a panel that had only the 
two ends - no apps, nothing.  I moved my .xfce4 directory and let it 
create a new one.  I added the commnand some time ago and I had not backed 
up my .xfce4 files in a while and now I can't remember what I did!

 On Mon, 17 May 2004, Jasper Huijsmans wrote:

> Btw, this does sound like a bug in xfce to me. If someone (the original
> poster?) could report it in the bug tracker ( that would
> be great. Less chance of it getting lost.
> To get this straight: this is a command that is not supposed to return
> immediately, isn't it?
> thanks,
> 	Jasper
> _______________________________________________
> Xfce mailing list
> Xfce at

Brett I. Holcomb

More information about the Xfce mailing list