xfprint4 problem

purslow at sympatico.ca purslow at sympatico.ca
Fri Jan 30 23:20:44 CET 2004

040130 mc collilieux wrote:
> purslow at sympatico.ca écrivait : 
>> usually, i use XPP + CUPS to print things on my HP DeskJet 500
>> printer. as part of exploring the features of XFCE 4 ,
>> i tried the drag'n'drop printer Xfprint4 & it refuses to print.
>> i used Print Manager to define a PS printer
>> with alias name 'HPDeskJet500' (as in XPP) & system name 'lp'.
>> then i tried (1) drag'n'drop from Xffm , (2) the menu item in Xffm ,
>> (3) 'xfprint4 filename' from CLI : all call up an XPP-like window
>> with 'HPDeskJet500' in the box at the top & other settings unaltered
>> by me, but when i click 'Print', it says 'Unable to sent job to
>> printer' [SIC].
> I use cups and a HPDesket660C - no XPP
> when I select "printer management" on the panel (and adding my hp660c),
> then select hp660c and menu : printer/properties,
> my hp is *NOT* a PS printer but inline/online
> ? (my menu is in french) printer.

ANGLICE 'line printer', which suggests to me an old dot-matrix type.

> So, when i drag a file from xffm to the printer icon on panel,
> it opens XfPrinter dialog where i can choose print directly on printer
> or print in a PS file.  When i click on the icon printer on xffm's menu
> -> same dialog and print good.  If I want to declare my printer PS,
> I obtain your message 'Unable to sent job to printer' 

i had already tried selecting 'line printer' w/o success,
but i've just tried it again still w/o success.
i also tried restarting XFCE in case something needed resetting.

there doesn't seem to be any documentation re Xfprinter4 : am i right ?

anyone else have helpful thoughts ?

SUPPORT     ___________//___,  Philip Webb : purslow at chass.utoronto.ca
ELECTRIC   /] [] [] [] [] []|  Centre for Urban & Community Studies
TRANSIT    `-O----------O---'  University of Toronto

More information about the Xfce mailing list