xfprint4 problem

mc collilieux mccnews at free.fr
Fri Jan 30 22:38:58 CET 2004

Le Fri, 30 Jan 2004 14:32:12 -0500
purslow at sympatico.ca écrivait : 

> usually, i use XPP + CUPS to print things on my HP DeskJet 500
> printer. as part of exploring the features of XFCE 4 ,
> i tried the drag'n'drop printer Xfprint4 & it refuses to print.
> i used Print Manager to define a PS printer
> with alias name 'HPDeskJet500' (as in XPP) & system name 'lp'.
> then i tried (1) drag'n'drop from Xffm , (2) the menu item in Xffm ,
> (3) 'xfprint4 filename' from CLI : all call up an XPP-like window
> with 'HPDeskJet500' in the box at the top & other settings unaltered
> by me, but when i click 'Print', it says 'Unable to sent job to
> printer' [SIC].
I use cups and a HPDesket660C - no XPP
when I select "printer management" on the panel, (and adding my hp660c) 
then select hp660c and menu : printer/properties, my hp is *NOT* a PS
printer but inline/online ? (my menu is in french) printer.
So, when i drag a file from xffm to the printer icon on panel, it opens
XfPrinter dialog where i can choose print directly on printer or print
in a PS file. When i click on the icon printer on xffm's menu -> same
dialog and print good.
If I want to declare my printer PS, I obtain your message 'Unable to
sent job to printer' 

Marie-Claude Collilieux

More information about the Xfce mailing list