xfprint4 problem

purslow at sympatico.ca purslow at sympatico.ca
Fri Jan 30 20:32:12 CET 2004

usually, i use XPP + CUPS to print things on my HP DeskJet 500 printer.
as part of exploring the features of XFCE 4 ,
i tried the drag'n'drop printer Xfprint4 & it refuses to print.

i used Print Manager to define a PS printer
with alias name 'HPDeskJet500' (as in XPP) & system name 'lp'.
then i tried (1) drag'n'drop from Xffm , (2) the menu item in Xffm ,
(3) 'xfprint4 filename' from CLI : all call up an XPP-like window
with 'HPDeskJet500' in the box at the top & other settings unaltered by me,
but when i click 'Print', it says 'Unable to sent job to printer' [SIC].

yes, the printer is switched on & 'lp filename' from CLI works properly.
i've tried calling the printer 'HP' & 'djet500' (XPP's driver name).

what am i doing wrong ?

SUPPORT     ___________//___,  Philip Webb : purslow at chass.utoronto.ca
ELECTRIC   /] [] [] [] [] []|  Centre for Urban & Community Studies
TRANSIT    `-O----------O---'  University of Toronto

More information about the Xfce mailing list