xfprint4 problem

Brett I. Holcomb brettholcomb at charter.net
Sat Jan 31 04:12:05 CET 2004

I don't know what XPP is but I use cups.  the printer name (not the 
alias) must be whatever the cups name is.  I have Epson1280 as my cups 
printer name so that's what I put in the printer setup printer box, not lp.

purslow at sympatico.ca wrote:
> usually, i use XPP + CUPS to print things on my HP DeskJet 500 printer.
> as part of exploring the features of XFCE 4 ,
> i tried the drag'n'drop printer Xfprint4 & it refuses to print.
> i used Print Manager to define a PS printer
> with alias name 'HPDeskJet500' (as in XPP) & system name 'lp'.
> then i tried (1) drag'n'drop from Xffm , (2) the menu item in Xffm ,
> (3) 'xfprint4 filename' from CLI : all call up an XPP-like window
> with 'HPDeskJet500' in the box at the top & other settings unaltered by me,
> but when i click 'Print', it says 'Unable to sent job to printer' [SIC].
> yes, the printer is switched on & 'lp filename' from CLI works properly.
> i've tried calling the printer 'HP' & 'djet500' (XPP's driver name).
> what am i doing wrong ?

More information about the Xfce mailing list