[Xfce-i18n] Could not send new translation?

Leandro Regueiro leandro.regueiro at gmail.com
Thu Oct 22 00:11:15 CEST 2009

>>>>> I'm trying to upload the recently created galician translation for
>>>>> xfswitch-plugin and Transifex says "Sorry, your file could not be
>>>>> sent because of an error." I checked the file with msgfmt and it
>>>>> hasn't any problem.
>>>>> Maybe a Transifex problem??
>>>> Please make sure your first and last name is set:
>>>> https://translations.xfce.org/accounts/profile/edit/personal/
>>> They are. I already sent two or three translations today, but this
>>> one don't work. I tried several times and I checked the file with
>>> msgfmt.
>> What about that. It still doesn't work.
> Hm, no idea. Unfortunately, Tx seems to truncate the log file every
> once in a while, so I can't really see any log information. Maybe just
> skip this one and remind me again in... a few weeks or something?

Put it on your TODO list :)

                Leandro Regueiro

More information about the Xfce-i18n mailing list