[Xfce-i18n] Could not send new translation?

Jannis Pohlmann jannis at xfce.org
Wed Oct 21 23:51:36 CEST 2009

On Wed, 21 Oct 2009 22:48:03 +0200
Leandro Regueiro <leandro.regueiro at gmail.com> wrote:

> >>> I'm trying to upload the recently created galician translation for
> >>> xfswitch-plugin and Transifex says "Sorry, your file could not be
> >>> sent because of an error." I checked the file with msgfmt and it
> >>> hasn't any problem.
> >>>
> >>> Maybe a Transifex problem??
> >>
> >> Please make sure your first and last name is set:
> >> https://translations.xfce.org/accounts/profile/edit/personal/
> >
> > They are. I already sent two or three translations today, but this
> > one don't work. I tried several times and I checked the file with
> > msgfmt.
> What about that. It still doesn't work.

Hm, no idea. Unfortunately, Tx seems to truncate the log file every
once in a while, so I can't really see any log information. Maybe just
skip this one and remind me again in... a few weeks or something?

  - Jannis
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://mail.xfce.org/pipermail/xfce-i18n/attachments/20091021/970b46af/attachment.pgp>

More information about the Xfce-i18n mailing list