[Xfce-i18n] Gigolo

Dimitris Glezos glezos at indifex.com
Sun Dec 20 11:28:55 CET 2009

On Sun, Dec 20, 2009 at 12:15 PM, Nick Schermer <nickschermer at gmail.com> wrote:
> 2009/12/20 Enrico Tröger <enrico.troeger at uvena.de>:
>> On Sat, 19 Dec 2009 22:05:53 +0100, Per wrote:
>>>Hash: SHA1
>>>I have checked git and no .pot file exist for this project.
>>>Is this an error?
>> Yes and no :).
>> The missing .pot file is intended according to Nick's suggestion to
>> delete them from the repository and let it create from Tx. However,
>> something seems wrong indeed, I get also mails from Tx telling me 'The
>> source file (POT) has some problems and can not be created/updated to
>> the 'master' of the 'gigolo' project.'. Though there are no other
>> details, so I have no idea what's wrong.
> I run intltool-update in a tx virtual machine and it's failing because
> there are non-ascii strings marked as translatable.

Strange, it worked locally for me and on txn (with the ö being there):


If you're able to track this issue down, do let me know to add it as a
FAQ entry for Tx admins.


> Duno if this is a
> bug in tx, but the Copyright string in window.c is the problem (the ö
> in your name, after replacing that with a normal o it worked fine).
> Maybe you can try some ascii escape string there or restore the normal
> pot file.

Dimitris Glezos

Transifex: The Multilingual Publishing Revolution
http://www.transifex.net/ -- http://www.indifex.com/

More information about the Xfce-i18n mailing list