[Xfce-i18n] Gigolo

Enrico Tröger enrico.troeger at uvena.de
Sun Dec 20 11:44:20 CET 2009

On Sun, 20 Dec 2009 12:28:55 +0200, Dimitris wrote:

>On Sun, Dec 20, 2009 at 12:15 PM, Nick Schermer
><nickschermer at gmail.com> wrote:
>> 2009/12/20 Enrico Tröger <enrico.troeger at uvena.de>:
>>> On Sat, 19 Dec 2009 22:05:53 +0100, Per wrote:
>>>>Hash: SHA1
>>>>I have checked git and no .pot file exist for this project.
>>>>Is this an error?
>>> Yes and no :).
>>> The missing .pot file is intended according to Nick's suggestion to
>>> delete them from the repository and let it create from Tx. However,
>>> something seems wrong indeed, I get also mails from Tx telling me
>>> 'The source file (POT) has some problems and can not be
>>> created/updated to the 'master' of the 'gigolo' project.'. Though
>>> there are no other details, so I have no idea what's wrong.
>> I run intltool-update in a tx virtual machine and it's failing
>> because there are non-ascii strings marked as translatable.
>Strange, it worked locally for me and on txn (with the ö being there):
>  http://www.transifex.net/projects/p/gigolo/c/master/

Good to know.
I find it hard to believe that intltool, a software speciliased for
handling many different languages, charsets and so on stumples upon
properly encoded UTF-8 text. Additionally, locally it works fine here
as well.

So, mocha's (or wherever translations.xfce.org is running) system
charset is not set to UTF-8? But still, I guess there are quite some
other authors who have non-Ascii characters in their name.


Get my GPG key from http://www.uvena.de/pub.asc
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://mail.xfce.org/pipermail/xfce-i18n/attachments/20091220/3c71d895/attachment.pgp>

More information about the Xfce-i18n mailing list