[Xfce-i18n] Gigolo

Nick Schermer nickschermer at gmail.com
Sun Dec 20 11:15:08 CET 2009

2009/12/20 Enrico Tröger <enrico.troeger at uvena.de>:
> On Sat, 19 Dec 2009 22:05:53 +0100, Per wrote:
>>Hash: SHA1
>>I have checked git and no .pot file exist for this project.
>>Is this an error?
> Yes and no :).
> The missing .pot file is intended according to Nick's suggestion to
> delete them from the repository and let it create from Tx. However,
> something seems wrong indeed, I get also mails from Tx telling me 'The
> source file (POT) has some problems and can not be created/updated to
> the 'master' of the 'gigolo' project.'. Though there are no other
> details, so I have no idea what's wrong.

I run intltool-update in a tx virtual machine and it's failing because
there are non-ascii strings marked as translatable. Duno if this is a
bug in tx, but the Copyright string in window.c is the problem (the ö
in your name, after replacing that with a normal o it worked fine).
Maybe you can try some ascii escape string there or restore the normal
pot file.


More information about the Xfce-i18n mailing list