How to Build Thunar 1.8?

Sean Davis smd.seandavis at
Sat Jun 9 22:10:12 CEST 2018

Hi Stefan,

Thunar 1.8 (and other GTK 3 Xfce applications) requires the GTK3-enabled
libxfce4ui, which has not had a stable release yet. Until these libraries
have had stable releases, or if you want to ship the development libraries,
they'll have to wait.

Sorry for the inconvenience!

On Sat, Jun 9, 2018 at 2:51 PM Stefan Seyfried <
stefan.seyfried at> wrote:

> Hi all,
> I wanted to update the openSUSE package of Thunar to version 1.8.
> However, it needs libxfce4ui-2 >= 4.13.2, according to
> As I was told, xfce-4.13.x is a development version and I should never
> ever even think about putting it into a stable distribution release.
> So what should I do now?
> --
> Stefan Seyfried
> "For a successful technology, reality must take precedence over
>  public relations, for nature cannot be fooled." -- Richard Feynman
> _______________________________________________
> Xfce4-dev mailing list
> Xfce4-dev at


Sean Davis
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Xfce4-dev mailing list