can't open in glade

André Miranda andreldm1989 at
Tue Dec 20 21:22:25 CET 2011

I'm also facing this same problem. I Did as Matthew explained, no success...
Then I tried to copy the libxfce4ui-4.8.0/glade/glade/libxfce4ui.xml to /usr/share/glade3/catalogs and nothing changed, but when I copied it to /usr/share/glade/catalogs the glade opens the files .glade on xfce-panel project and the Glade opens the file, but with no content, the file seems empty :/
Anyone can solve this?

On 12/07/2011 02:02:58 CET, Matthew Brush wrote:
>Just to be sure, you have done:
>    $ ./configure --enable-gladeui
>    $ make
>    $ sudo make install
>That should (in theory) install the missing catalog files into the
>directory listed when you run:
>    $ pkg-config --variable=catalogdir gladeui-1.0
>Or it might wind up in `/usr/local/share/glade3/catalogs` (might be same
>If that doesn't work, you could try starting Glade like this:
>    $ GLADE_CATALOG_SEARCH_PATH=/path/to/libxfce4ui/glade glade-3
>Obviously replacing `/path/to` with the location where you cloned the
>libxfce4ui repository to.  That will cause Glade to look for the missing
>catalog file in the directory where you built libxfce4ui (assuming you
>did an in-tree build as described above).
>Other than that, perhaps asking on #xfce-dev IRC channel or wait for an
>XFCE developer to respond here.
>Good Luck,
>Matthew Brush

On 12/06/2011 02:40 PM, Sean Doherty wrote:
>>/  libxfce4ui is installed on my machine, and I configured it with
/>>/  /./configure --enable-gladeui/, but I still get the same failed to load
/>>/  error message.
/>>/  I'm trying to open the accessibility dialog in glade to add a check box.
/>>/  Maybe there is an easier way to do this I am completely missing?
/>>/  Also, I'm fairly inexperienced when it comes to Xfce.
/>>/  Any more assistance would be greatly appreciated!/

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Xfce4-dev mailing list