gtk2.16 bug?

Enrico Tröger enrico.troeger at
Thu Mar 19 17:44:27 CET 2009

On Wed, 18 Mar 2009 22:24:02 +0100, Andreas wrote:

>Am Wed, 18 Mar 2009 21:53:21 +0100
>schrieb Nick Schermer <nickschermer at>:
>> I tried it with the 4.6.0 panel, both the old and new tooltip api
>> works fine here for the launcher plugin, duno about the plugins
>> you've mentioned, but they most likely use the old tooltip api and
>> afaik that worked fine for ages... So it might be a gtk bug, because
>> it's broken after that upgrade, but I can't confirm it because it
>> works fine here (also Arch Linux, gtk 2.16 package from testing
>> i686).
>> Nick
>hm. weird. I have this odd behavior with 2 systems running the official
>Arch linux x86_64 packages.
>further checking shows: wheather applet, battary load, device mount
>plugin and mixer show tooltips here. but systemload and networkmonitor
>applets are broken.

I can confirm systemload plugin seems broken however the netload plugin
shows its tooltips here (Debian + GTK 2.16.0).


Get my GPG key from
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
URL: <>

More information about the Xfce4-dev mailing list