Post-4.4: Appfinder

Benedikt Meurer benedikt.meurer at
Mon Jan 15 14:04:09 CET 2007

Giuseppe Torelli wrote:
>> Wouldn't this mean we need to force users to upgrade their gtk to 2.12
>> or something for an application chooser?
> If a multi-platform toolkit is constantly updated (read: improved) but
> the strict politic of some distro regarding stability prevents itself
> to update their packages those users will simply use older version of
> software :D

With our release cycle, GTK+ 2.20 will be out until 4.6 is released, so
that shouldn't be an issue. Once 4.4 is released, I'll probably bump
dependencies of some packages to 2.10 anyway.

We cannot really support totally outdated GTK+ versions, even if that
means some people will have to kick their distributors asses or upgrade
to a better distro. I have already way too many #ifdef's in my code.

> Giuseppe Torelli


More information about the Xfce4-dev mailing list