failing with po/ and needs libtoolize --force

Rodrigo Coacci rcoacci at
Fri May 26 16:22:22 CEST 2006

That is something really weird...
First of all, I recomend ALWAYS doing a autogen after an svn update, because
I already had problems with that (and is something your script tries to
decide to do or not).
But since you tried an autogen by hand and it didn´t work, I can´t really
understand what the problem might be... Are you sure your svn check outs are
>From the line:

cp: cannot create regular file `po/': No such file or
> directory

I guess something is really wrong with you svn checkout, either it is not
complete, or you are using (don´t know how) a wrong autogen|configure,
because its  looking for a dir it can´t find.  It may also be something
wrong with  how your system is handling paths.... Really don´t know....

On 5/26/06, Carol Spears <carol at> wrote:
> hi, thanks for responding
> On Fri, May 26, 2006 at 12:44:22AM -0300, Rodrigo Coacci wrote:
> > Well first of all, which script are you using? AFAIK there were two
> versions
> > of scripts, one from me (kinda older, bash+svn based) and one more
> recently
> > (from someone else).
> > My script still works fine for me, basicly svn up && && make
> &&
> > make install
> > Maybe the script you are using has some prefix or other things hardcoded
> and
> > the hardcoded stuff is not suitable to your system. For exemple, my
> script
> > has --prefix and --sysconfdir hardcoded for all packages.
> >
> i have never configured with --sysconfdir in my whole configuration
> history.  right after sending this off, i should probably read what the
> configure --help says about that.
> this script is somewhat more complicated than that.  it has been edited
> since i downloaded it, so i uploaded the edited version to
> my apologies to the invested person who shared a script on this list
> many months ago.  at that time, i still thought that i could do all of
> this building myself and stay interested....  it is possibly one of the
> least of the things i have been wrong about.
> then i tried ./ --pre=/usr/local/myspecialplace and it failed
> the same way:
> Running intltoolize --automake --copy --force
> cp: cannot create regular file `po/': No such file or
> directory
> intltoolize: cannot copy '/usr/share/intltool/' to
> 'po/'
> i read this message and actually attempted to copy that file from
> /usr/local/share/intltool myself and it did not work to make this build
> attempt a success.
> btw, "myspecialplace" is equal to "edge" which bothers me today as i
> read it is the name of the next debian version after etch.  i am sorry,
> actually, for the choice of name because it involves an extra tab on the
> commandline because of the similar naming of env.  so, live and
> learn....
> thanks,
> carol
> _______________________________________________
> Xfce4-dev mailing list
> Xfce4-dev at

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Xfce4-dev mailing list