Build errors with Pyxfce and Xfc from SVN (revision 16828)

Myles Green rmg57 at
Thu Aug 11 01:10:36 CEST 2005

On Wed, 2005-10-08 at 11:46 -0700, Brian J. Tarricone wrote:
> This is kinda odd.  My guess is that you don't have a recent version
> of
> automake installed.  Xfce-related stuff requires 1.8 or higher (though
> some of the packages may work sometimes with lower versions, this is
> unintentional and unsupported).
> A while ago I modified xfce4-dev-tools to first search for
> automake-1.8,
> then automake-1.9, then simply automake.  Most (recent?) Linux distros
> will allow you to install several versions in parallel using that
> scheme.

Hmm, according to dpkg -s I have several versions of automake installed
on this system (running Debian unstable).

 which automake

 ls -l /usr/bin/automake*
lrwxrwxrwx  1 root root     26 Jul  9 09:15 /usr/bin/automake
-> /etc/alternatives/automake
-rwxr-xr-x  1 root root 199559 Feb  5  2005 /usr/bin/automake-1.4
-rwxr-xr-x  1 root root 236925 Feb  5  2005 /usr/bin/automake-1.6
-rwxr-xr-x  1 root root 270996 Feb  5  2005 /usr/bin/automake-1.7
-rwxr-xr-x  1 root root 211025 Feb  5  2005 /usr/bin/automake-1.8
-rwxr-xr-x  1 root root 221993 Jul 13 00:04 /usr/bin/automake-1.9

I also have xfce4-dev-tools-4.3.0 installed.


Robert M. Green :: Calgary AB Canada
Debian GNU/Linux Unstable "Sid"
"Linux *is* user-friendly, it's just 
picky about who it's friends are!"
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <>

More information about the Xfce4-dev mailing list