Xfhelp 4.2 fails in default setting

Ambrose Li ambrose.li at gmail.com
Sun Oct 10 16:50:42 CEST 2004

This seems to work fine for me, but then I'm stuck at firefox 0.8
because of compilation problems.

Could this be firefox-version related?

On Sun, 10 Oct 2004 09:48:41 -0400, purslow at sympatico.ca
<purslow at sympatico.ca> wrote:
> continuing to explore 4.2 in the interest of QA,
> i tried 'help' in the desktop menu.
> when nothing happened, i tried the command 'xfhelp4' from a terminal & got :
>   purslow: desktop> xfhelp4
>     No running windows found
>     Error: No running window found.
> this is the result of its trying to start Mozilla (or Firefox):
> when i set  BROWSER=galeon  (or 'lynx' or 'konqueror') help starts correctly.
> the quick fix for me is to hack the Xfhelp4 script
> to put  1  of the  3  browers which work at the start of the list.
> Mozilla & Firefox are both installed & start from a launcher.
> this may trap a more naive user: doesn't it need correction ?

More information about the Xfce4-dev mailing list