Problem with compilling XFCE

Jasper Huijsmans jasper at
Mon Oct 14 14:27:56 CEST 2002

Karol wrote:
> Today I download files from CVS (xfce-devel/xfce4). I tried compile it
> using RedHat 8.0. Unfortunatelly I have installed two RPM's one with
> glib-2.0 and another with glib glib-1.2. Every time I try to run script
> "configure" I got error that my glib version is lower than 2.0
> Pkg-config see only the older library.
> Is there any solution for my problem?
> Thanks

Did you install glib2-dev (or something like that)?

More information about the Xfce4-dev mailing list