Unable to play anything with Parole [SOLVED]

jEsuSdA 8) listas at jesusda.com
Wed Nov 15 16:45:02 CET 2017

El 09/11/17 a las 20:53, jEsuSdA 8) escribió:
> Hi!
> I've just reinstall my PC and it was unable to play anything with Parole
> I have all the gstreamer packages installed, the codecs, etc. in fact,
> as I said before, I can play anything as ROOT, but it is impossible to
> play with any other users.
> I tried a lot of internet forum tricks, but nothing works.
> Please, any has any suggestion?
> Thank you.

Thank you all for helping me.

Finally, someone in the Totem bugtracker send me the way to follow to 
solve the issue:

The main cause was a file corruption in cache and dbus gstreamer files 
in users dirs. I don't know why, but it appears to be the problem.

The solution:

Delete the files




Once you do that, you can start any gstreamer based app and it works 
fine again.

Thank you for your suggestions and helping me to find the solution. ;)

Salu2 de jEsuSdA 8)

More information about the Xfce mailing list