Problem when compiling xfce4-notes-plugin

Cristian Marchi cri.penta at
Sun Dec 19 16:42:47 CET 2010

Thanks Nick. Your suggested patch in xfce bugzilla [1] worked. Now I'm 
stuck during make with this error:

Package `libxfcegui4-1.0' not found in specified Vala API directories or 
GObject-Introspection GIR directories

I get the same error also with vala 0.10. I've compiled libxfcegui4 from 
git in /usr/local/ and "" doesn't gives me any error.
I'm just trying to compile the notes plugin to test the Italian translation.

Thanks for the help.



Il 19/12/2010 09:49, Mike Massonnet ha scritto:
> Cheers
> 2010/12/18 Mike Massonnet<mmassonnet at>:
>> Hi Christian,
>> 2010/12/18 Cristian Marchi<cri.penta at>:
>>> I get an error when I try to compile xfce4-notes-plugin from git in a system
>>> with all the Xfce's component compiled from git.
>> I already noted your bug report, in fact, either provide a patch or
>> use Vala 0.10 (stable), I don't have time to look into support for
>> Vala-git.
>> An ideal patch should work for vala 0.10 + vala git. Feel free to ask
>> the vala-list mailing list:
>>> Thanks for any help
>>> Cristian
>> Kind Regards
>> --
>> Mike

More information about the Xfce mailing list