Seamonkey start problems from menu

Mişu Moldovan dumol at
Mon Jan 28 08:58:48 CET 2008

John Coppens <john at> a scris:
> Hello all.
> Had some problems with the title, as the issue is strange:
> 1) I installed seamonkey (1.1.7 if that matters) under /opt
>    (tried both the tar.gz and the installer versions)
> 2) Made a symlink from /usr/local/bin, to be able to call it
>    without adding to path.
> 3) From an rxvt terminal, 'seamonkey' starts fine, so the
>    symlink works ok.
> 4) Adding it to the XFCE menu (XFCE 4.4.1), I tried to 
>    put just 'seamonkey', but:
> Seamonkey _does_ start (so does seamonkey-bin), but nothing appears on
> the desktop! (I check that it was running with 'ps ax'. Also, trying
> to run seamonkey then goes into the profilemanager window, because
> another copy is running).
> I did the symlink thing with firefox, exactly the same way/ and that
> one works.

Does Seamonkey by any chance have some libraries in /opt which are not
in LD_LIBRARY_PATH (although this contradicts with some of what you

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

More information about the Xfce mailing list