foreign languages do not display

Jimmy Wu jimmywu013+xfce at
Wed Apr 23 05:27:13 CEST 2008

On Tue, Apr 22, 2008 at 11:08 PM, cathayan <cathayan at> wrote:
> On Wed, Apr 23, 2008 at 10:40 AM, Jimmy Wu <jimmywu013+xfce at> wrote:
>  >
>  >  I tried unmounting the drive, and then remounting with cp936.  The
>  >  only improvement was that font the question marks were in changed, and
>  >  the filename lengths seem to have changed (more question marks).
>  >
>  maybe utf-8 will work?
>  or you can change your /etc/fstab, like this:
>  /dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,iocharset=utf8 0 0
>  there should be a udf, for chinese filename on CDROM - i am not very sure.

Wow - that worked!
I never would have guessed that - utf8 would probably have been one of
the last things I would have tried since I figured that would be the
default.  So the default must be like iso-8859 or something.

Well, I'm off to edit my /etc/fstab.

Thank you so much for your help!

Jimmy Wu
Registered Linux User #454138
() ascii ribbon campaign - against html e-mail
/\ - against proprietary attachments

More information about the Xfce mailing list