Using Gimp-2.3 in Xfce-4.4.0

Nick Schermer nickschermer at
Tue Mar 6 14:36:00 CET 2007

On 3/3/07, Gerard Seibert <gerard at> wrote:
> FreeBSD-6.2
> Gimp-2.3
> I seem to be having a problem getting Gimp-2.3 to work. I created a
> desktop launcher for it with these parameters:
> /usr/local/bin/gimp-2.3
> All that seems to do is display a splash screen on the desktop. A gimp
> configuration directory was created in $HOME, but that is about it. I
> am never asked any configuration questions, etc. The gimp splash screen
> will remain on the desktop indefinitely.
> OK, so what am I doing wrong? This is the first time I have tried to
> use gimp. If this is not the right forum, I will ask in the gimp one.
Probably a Gimp (or FreeBSD) problem, since I run the latest Gimp devel version
without problems on Xfce. To be sure, you can try running the Gimp in Gnome/KDE.

Maybe you're still using old config settings (although I doubt this is the problem), but
you can try removing the ~/.gimp* folder...


More information about the Xfce mailing list