xffm and gentoo...

Maximilian Schleiss maxschleiss at bluewin.ch
Fri Mar 25 22:08:26 CET 2005

Maximilian Schleiss wrote:

> Hi all,
> xffm has got a new release and after a few days the gentoo ebuild is 
> still not out of the dark so I tried installing from source and now 
> xffm won't start anymore.
> As a normal user I unpacked the source files, cd in the directory, did 
> ./configure and after it had finished did make. I su to root and do a 
> make install.
> When I wanted to launch the xffm that was in /usr/local/bin it 
> complained about some files in /usr/lib. I found these files in 
> /usr/local/lib and copied them in /usr/lib. Yes I did, I was wrong to 
> do that! Now when I type xffm from /usr/local/bin or /usr/bin it 
> complains about:
> xffm: symbol lookup error: xffm: undefined symbol: opt_branches_titles
> Is there any make uninstall command I could do to wipe my mess out and 
> emerge the old xffm so I have my filemanager back?
> Thanks in advance for the kind answer.
> Maximilian
> _______________________________________________
> Xfce mailing list
> Xfce at xfce.org
> http://foo-projects.org/mailman/listinfo/xfce
> http://www.xfce.org
Sorry to fload the list for nothing but I solved my case the ugly way:
find /usr -mmin -75 -exec rm {} -i \;
Thanks anyway, hope this command can help someone else.

More information about the Xfce mailing list