Restarting alsasound causes xfce4-panel to disappear and the theme to change

John Shane jslists at
Mon Jul 4 17:34:25 CEST 2005

On Mon, 04 Jul 2005 03:22:35 -0700
"Brian J. Tarricone" <bjt23 at> wrote:

> Hash: SHA1
> John Shane wrote:
> > I've been trying to get sound working on my X30 ThinkPad with Suse 9.3.
> > One of the things I've tried is to restart sound with the command 
> > 
> > /etc/init.d/alsasound restart
> > 
> > Sound didn't start working but the xfce4 panel disappeared and the theme
> > changed. Just to be sure I tried it several times and each time there was
> > the same result.  What kind of conflict would cause that? IRQ?  Any
> > suggestions how to trace the cause of this conflict?
> That's probably the xfce4-mixer plugin causing both xfce4-panel and
> xfce-mcs-manager to crash.

Okay, so I removed the volume control plugin from the panel.  That's the
mixer plugin, right?  I exited and saved the session without the mixer.
Restarted xfce and tried the alsasound restart once more.  Same result.
Panel disappears and the theme changes.  Are there any particular log
files I could check or debug routines to try that would give clues?  John

More information about the Xfce mailing list