[Xfce-i18n] Error in Uyghur translations for transd package

Gheyret Tohti gheyret at yahoo.com
Sun Dec 19 02:41:28 CET 2010

Hi Cristian

I am Gheyret from Uyghur team.
for CHARSET using utf-8  is right.
I will correct the error in file http://git.xfce.org/apps/transd/tree/po/ug.po .
Best RegardsGheyret T.Kenji

From: Cristian Marchi <cri.penta at gmail.com>
To: Xfce translations mailing list <xfce-i18n at xfce.org>
Sent: Sat, December 18, 2010 4:58:57 PM
Subject: [Xfce-i18n] Error in Uyghur translations for transd package

I've just tried to compile transd from git and I run into a problem that stops 
the compilation. The Uyghur translation [1] has the charset set to default value 
"CHARSET". Changing it to utf-8 removes the error.
I don't know if utf-8 is the right one. Can someone look into it? Can transifex 
check for this kind of error by prompting the translator at upload time?


[1] http://git.xfce.org/apps/transd/tree/po/ug.po
Xfce-i18n mailing list
Xfce-i18n at xfce.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.xfce.org/pipermail/xfce-i18n/attachments/20101218/1c2be6a8/attachment.html>

More information about the Xfce-i18n mailing list