[Xfce-i18n] impending mailwatch release
abel.martin.ruiz at gmail.com
Fri Sep 12 18:17:51 CEST 2008
On Fri, Sep 12, 2008 at 12:46 AM, Brian J. Tarricone <kelnos at xfce.org> wrote:
> Abel Martín wrote:
>> just three questions:
>> 1) Should I translate only the right part after '|' in "tells how many
>> new messages in each mailbox| %d in %s" or the whole string?
> Just the part to the right, I think. Someone else should answer this,
> since I'm not a gettext expert.
>> 2) Is the string "Mail Watcher" a description for "Mailwatch"?
> It's the 'real name' of the plugin, I guess. "Mailwatch" isn't really a
> word, so...
>> 3) In the string "Local Maildir Spool", does "Local" apply to
>> "Maildir" or to "Spool"?
> Spool, I think... So I guess you'd want 'spool local de maildir', and
> not 'spool de maildir local' (with it actually translated, of course).
> Unless there's a better way of expressing that particular concept in
> Spanish that isn't a direct translation...
Thanks so much to you Brian and Jari for your suggestions :)
More information about the Xfce-i18n