[Xfce-i18n] [Goodies-commits] r4062 - xfce4-mailwatch-plugin/trunk/po
enrico.troeger at uvena.de
Mon Mar 17 19:44:37 CET 2008
On Mon, 17 Mar 2008 11:36:17 -0700, "Brian J. Tarricone"
<kelnos at xfce.org> wrote:
> Hey Mike,
> Up to you of course, but just a comment on this...
> Mike Massonnet wrote:
> > #: ../panel-plugin/mailwatch-plugin.c:1037
> > msgid "About Mailwatch"
> > -msgstr "À propos de Mailwatch"
> > +msgstr "À propos"
> I originally just had the string say "About" as well, but I realised
> that the menu item goes into the panel's right-click menu, and I
> wanted to try to reduce confusion. "About what? About the panel?
> Oh, no, about the plugin itself, got it." I dunno, maybe silly, but
> I just thought I'd point it out.
I agree with this. Just noticed my dict panel plugin also uses only
"About". I'll change it like you did, better to have the name in and
Get my GPG key from http://www.uvena.de/pub.key
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: not available
More information about the Xfce-i18n