git passwd

Kees Scherpenhuijzen noik00 at
Thu Oct 29 12:04:29 CET 2009

2009/10/27 David Mohr <squisher at>:
> On Tue, Oct 27, 2009 at 2:26 PM, Kees Scherpenhuijzen <noik00 at> wrote:
>> 2009/10/27 Brian J. Tarricone <brian at>:
>>> On Tue, Oct 27, 2009 at 11:37, Kees Scherpenhuijzen <noik00 at> wrote:
>>>> It also said my password isn't set yet, my acount didn't had a pass.
>>>> And i could set it with the command: ssh USERNAME at passwd.
>>>> Doing that results in a permission denied. It looks just like he is
>>>> asking for a password. And not to enter a new password.
>>>> Here's a example from console:
>>>> [noik at localhost ~]$ ssh noik at passwd
>>>> noik at's password:
>>>> Permission denied, please try again.
>>>> noik at's password:
>>> You need to use ssh pubkey to log in for the first time.  Something's
>>> not set up right, otherwise you should be prompted for your key
>>> passphrase, not your password.
>>>     -brian
>>> _______________________________________________
>>> Xfce4-dev mailing list
>>> Xfce4-dev at
>> Well at first i had ~/.ssh/ i renamed it to since
>> i thought git will automatically provided the key  inside a file
>> named: id_dsa.*
>> since then i only get the question about a password.
>> before renaming the file i got first the passphrase, which i entered
>> then(correctly), and then it also asked for my password, and
>> eventually will give a permission denied.
> ssh -v will tell you what files it is trying etc.
> ~David
> _______________________________________________
> Xfce4-dev mailing list
> Xfce4-dev at


I now tried connecting again with the -v option. Here is the result of
the command
"ssh -vv noik at passwd" ->
it seems like it is requesting for a password:
# debug1: Next authentication method: password
as the last line in debug says. After that line it will prompt for a password.

I also tried to be sure of the key that is been giving, cuz i got a
typo in the name, therefore i used:
"ssh -i ~/.ssh/ad_dsa -vv noik at passwd"
Here the log gives te same statements.

Does this all say my password is already set?


More information about the Xfce4-dev mailing list