Help for compiling Xarchiver svn on freeBSD

Landry Breuil landry.breuil at
Mon Jul 7 23:35:52 CEST 2008

On Mon, Jul 7, 2008 at 10:28 PM, Giuseppe Torelli <colossus73 at> wrote:
> On Mon, Jul 7, 2008 at 10:17 PM, Landry Breuil <landry.breuil at> wrote:
>> The only difference is that -j flag only exists in openbsd -current
>> since some months,
>> but tar -cvjf test.bz2 *.png here works fine and has the same behavior
>> than gtar.
>> (and same for tar -cvzf, with or without the -)
> So I don't understand why it doesn't work, Can you please paste here
> the command issued (you can get it from the terminal) and the error
> message?

I get nothing on the console, and the list of files remains empty
after adding some files (whereas the statusbar says endlessly "adding
files to the archive, please wait"). The window title shows that i'm
filling test.bz2, but the file doesn't really exist on the disk, nor
in /tmp. If i try to recreate a second one named test.bz2, it says
that it already exists. It tried with test.gz and test.tar.gz too,
still no message on the console (i get the right commandline when
extracting an archive btw). Playing with various settings in 'options'
tab of the add dialog didn't help too.


More information about the Xfce4-dev mailing list