problems with compilation of xfconf

Brian J. Tarricone bjt23 at
Mon Jul 7 19:40:18 CEST 2008

Stefan Miklosovic wrote:
> 2008/7/7 Brian J. Tarricone <bjt23 at>:
>> On Sun, 6 Jul 2008 22:12:29 +0200 Stefan Miklosovic wrote:
>>> hi
>>> i want to compile xfconf-0.1.0svn-r27216, but this error appears to me
>>> after ./configure
>>> config.status: creating Makefile
>>> config.status: creating common/Makefile
>>> config.status: creating docs/Makefile
>>> config.status: creating docs/reference/Makefile
>>> config.status: creating docs/reference/version.xml
>>> config.status: creating docs/spec/Makefile
>>> config.status: error: cannot find input file:
>>> docs/xfsettingsd/
>> Fixed in svn, thanks.  Next snapshot should work.
> Are you sure  you fixed it? Still same error after ./configure even in
> xfconf-0.1.0svn-r27223 snapshot. Sorry for questioning, maybe I do
> something wrong, or you have not yet uploaded next snapshot.

Yes, I'm sure.  27223 is a snapshot from before I fixed it.  Wait for 
the next one to get generated; only once per day.


More information about the Xfce4-dev mailing list