Can't build from SVN
tarbal at gmail.com
Tue Oct 3 03:27:44 CEST 2006
> On 10/2/06, Olivier Fourdan < fourdan at xfce.org> wrote:
> > Benny,
> > I can't build from SVN anymore. For example, xfwm4 requires
> > libxfce4mcs-client-1.0 >= 184.108.40.206 but libxfce4mcs installed version is
> > 4.3.99svn-r23255
> > Therefore, xfwm4 doesn't build.... I'll revert the depends in xfwm4 for
> > now, but I'm pretty sure all other packages will break the same way.
> > Cheers,
> > Olivier.
Actually, some of the packages work. So far I found the following
packages would not load because of the above depends issue:
At least that is the list I have so far...
More information about the Xfce4-dev