GTK version for Xfce 4.2

Olivier Fourdan fourdan at
Fri Oct 17 18:42:44 CEST 2003

On Thu, 2003-10-16 at 22:40, edscott wilson garcia wrote:
> Sounds good to me. But we should specify 2.2.0, 2.2.1, 2.2.2 or 2.2.4.
> I'm still trying to compile 2.2.4 since the last binary for FreeBSD is
> 2.2.2.

We specify a minimum patchlevel only if there are blocking bugs in
previous versions (like for xfce 4.0, we specify gtk+-2.0.6 at minimum

Olivier Fourdan - fourdan at
   Interoperability is the keyword, uniformity is a dead end.

More information about the Xfce4-dev mailing list