dbh alert

Chuck Mead csm at moongroup.com
Mon Mar 17 11:55:30 CET 2003

Biju Chacko wrote:
> On Mon, 2003-03-17 at 15:36, Chuck Mead wrote:
>>edscott wilson garcia wrote:
>>>Xffm now requires dbh >= 1.0-12, but  dbh-1.0-13 is bugged and does not
>>>work. If you happen to have version 13, please update to version 14:
>>>sorry for the inconvenience, if any,
>>I thought I was losing my mind! Thanx for the fix!!!!!
> You are. This is entirely unconnected. 

Well that may be but the problem is still present!

Package dbh-1.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `dbh-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'dbh-1.0' found

configure: error: Library requirements (glib-2.0 >= 2.0.0 gtk+-2.0 >= 
2.0.0 pango >= 1.0.0 gmodule-2.0 libxml-2.0 libxfcegui4-1.0 >= 0.0.16 
dbh-1.0 >= 1.0) not
met; consider adjusting the PKG_CONFIG_PATH environment variable if your 
libraries are in a nonstandard prefix so pkg-config can find them.
Compilation unrecoverable error. Quitting!

[root at stealth src]# echo $PKG_CONFIG_PATH

[root at stealth src]# ls /usr/local/lib/pkgconfig/
dbh-1.0.pc         libxfce4mcs-manager-1.0.pc  libxfcegui4-1.0.pc
libxfce4mcs-client-1.0.pc  libxfce4util-1.0.pc       xfce-mcs-manager.pc

[root at stealth src]# strings /etc/ld.so.cache|grep dbh

Looks pretty messed up to me!


I am not a curmudgeon! No... really...

More information about the Xfce4-dev mailing list