Benedikt Meurer Benedikt.Meurer at unix-ag.uni-siegen.de
Mon Mar 17 00:40:13 CET 2003

On Sun, 16, Mar 2003, Landy Roman wrote:

Hello Landy,

> configure: error: Library requirements (glib-2.0 >= 2.0.0 gtk+-2.0 >= 2.0.0
> pango >= 1.0.0 gmodule-2.0 libxml-2.0 libxfcegui
> 4-1.0 >= 0.0.16 dbh-1.0 >= 1.0) not met; consider adjusting the PKG_CONFIG_PATH
> environment variable if your libraries are i
> n a nonstandard prefix so pkg-config can find them.
> landie at pepino:~/xfce-devel/xffm >

Theres a new version of dbh available. Download and install it. It was
released to get rid of the ugly dbh detection code in xffm.


Those who do not understand Unix are condemned to reinvent it, poorly.
    -- Henry Spencer

More information about the Xfce4-dev mailing list