Xfce4 internationalisation

Joakim Andreasson joakim.andreasson at gmx.net
Mon Mar 10 15:47:59 CET 2003


I've been getting at translating xfce4 lately, but it seems I can't
get the programs to recognize that they are to be translated at
run-time or even install the .gmo files.

When I run "make install" in ant fo the po/ directories, I allways get

po$ sudo make install
if test -r ".././mkinstalldirs"; then  .././mkinstalldirs
/usr/local/share;  else  /bin/sh ../mkinstalldirs /usr/local/share;  fi
if test "xfce4" = "glib"; then  if test -r ".././mkinstalldirs"; then 
.././mkinstalldirs /usr/local/share/glib-2.0/gettext/po;  else  /bin/sh
../mkinstalldirs /usr/local/share/glib-2.0/gettext/po;  fi; 
.././install-sh -c -m 644 ./Makefile.in.in 
/usr/local/share/glib-2.0/gettext/po/Makefile.in.in;  else  : ;  fi
po$ ls /usr/local/share/glib-2.0/gettext/po/

And nothing is installed. It seems something must be broken on my
system, but I have no problems installing the i18n files for any other

FYI, I run FreeBSd 4.7.


More information about the Xfce4-dev mailing list