<div dir="ltr">Guido,<br><div class="gmail_extra"><br><div class="gmail_quote">On Thu, Feb 12, 2015 at 9:39 AM, Guido Berhoerster <span dir="ltr"><<a href="mailto:gber@opensuse.org" target="_blank">gber@opensuse.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex">Peter,<br>
<br>
* Peter de Ridder <<a href="mailto:peter@xfce.org">peter@xfce.org</a>> [2015-02-11 21:12]:<br>
<span class="">> gtk-xfce-engine 2.9.1 is now available for download from<br>
<br>
</span>can you please change the versioning scheme to a major version<br>
number greater than 3? There was already a 3.0.1 release and<br>
2.9.1 means going backwards and causing trouble for distro<br>
packaging.<div class=""><div class="h5"><a href="http://www.xfce.org" target="_blank"></a></div></div></blockquote><div><br></div><div style="font-size:14px">I'll make a 3.1.0 shadow release. There might be a change pending, then I'll include that change as well.</div><div style="font-size:14px"><br></div><div style="font-size:14px">Regards,</div><div><span style="font-size:14px">Peter¬†</span>¬†</div></div><br></div></div>