thunar 4.16 default apps not working

Alex acs82 at
Tue Dec 29 01:05:21 CET 2020

Works fine here.

What you refer to  by "I tried to set again to vlc and
that does not work either" ? How did you do that ?

Please take a try like this:

Select the File --> Open With --> Other Application --> Select VLC from
the list --> Checkbox "Use as default for that application type". Than
hit open.

Now double-click theoretically should use that application.

If that does not fix it, please open an issue at

Thanks & Cheers,

Am 28.12.20 um 14:26 schrieb Piscium:
> With the new Thunar 4.16, my settings of default apps when I double
> click on a file of a set type don't seem to work. For example m3u8
> which I had set to be opened with vlc, does not work, and Audacious is
> called (which I also have installed). I tried to set again to vlc and
> that does not work either, Audacious still gets called.
> Does anybody have this problem? Was there any change with respect to this?
> _______________________________________________
> Xfce mailing list
> Xfce at

More information about the Xfce mailing list