Minor issues with 4.8

Peter Tribble peter.tribble at gmail.com
Mon Jan 17 23:00:31 CET 2011

Xfce 4.8 is looking pretty good - congratulations to those who made it happen.

So, without a great deal of effort, I managed to get Xfce 4.8 installed
and running. And there are a couple of oddities that I've either had to
tweak manually, or haven't worked out how to fix.

I'm running on Solaris 10, but I don't think that's necessarily the primary
cause of any issues. But I'm also installed to an alternate prefix, which
is more likely to be troublesome.

The first oddity is that the applications menu can't find its menu. I've solved
that by going into properties and using a custom menu file which allows
me to tell it exactly where it installed the menu in the first place.
While that's
an adequate workaround for my home use, it would be nice to fix before
I do any proper deployments.

The second, and more annoying, oddity, is that I can't create panel
launchers. I add a launcher, go to properties. Add an item doesn't
work - the list is empty (again, looks like something hasn't quite installed
properly). I can add a new item, fill in all the boxes (and it does this
almost magical autocomplete thing), hit create, and then nothing happens.
Nothing at all.

Another, possibly related, oddity, is that when I first logged in there was a
second panel - at the bottom of the screen. With the show desktop button
at one end the logout button at the other, with 4 completely empty launchers
in the middle.

So, where ought I to start looking in order to make the launchers work?


-Peter Tribble
http://www.petertribble.co.uk/ - http://ptribble.blogspot.com/

More information about the Xfce mailing list