[OT?] Problems with libburn

Steve Randall srandall52 at sbcglobal.net
Tue Jun 3 16:00:54 CEST 2008

On Tue, 03 Jun 2008 15:08:46 +0200
"Anders Lind" <sunshinecoast at swipnet.se> wrote:

> Thanks for your help
> > I did this just yesterday, using FreeBSD 7.0 on i386
> >architecture,
> > perhaps this will work for you.
> >
> >For libburn.
> >
> > LIBS=-lcam ./configure
> > gmake install
> This part worked great
> >
> >For libisofs (which will be next on your list).
> >
> > Patch libisofs/messages.c, adding #include
> >before
> > #include "libiso_msgs.h"
> >
> > CFLAGS=-I/usr/local/include LDFLAGS=-L/usr/local/lib \
> > LIBS=-liconv ./configure
> Here is where it stopped now it says CFLAGS=-I/usr/local/include Command Not Found

This means you are in the csh shell, probably because you are (now)
logged in as root. The easiest fix is probably to type sh to get a
Bourne shell, and issue the command under that. (Or bash, if you have

I should have mentioned this, but I guessed you would already know. :)

I should also mention that I have not tried burning anything yet.
xfburn runs, and recognizes various media, which is a good sign.
However, if there are any CAM-specific bugs, we are both out of luck,
because libburn definitely appears to be unmaintained for FreeBSD.

More information about the Xfce mailing list