Seamonkey start problems from menu

Alexander Toresson alexander.toresson at
Fri Jan 25 21:52:05 CET 2008

On Jan 25, 2008 9:07 PM, John Coppens <john at> wrote:
> Hello all.
> Had some problems with the title, as the issue is strange:
> 1) I installed seamonkey (1.1.7 if that matters) under /opt
>    (tried both the tar.gz and the installer versions)
> 2) Made a symlink from /usr/local/bin, to be able to call it
>    without adding to path.
> 3) From an rxvt terminal, 'seamonkey' starts fine, so the
>    symlink works ok.
> 4) Adding it to the XFCE menu (XFCE 4.4.1), I tried to
>    put just 'seamonkey', but:
> Seamonkey _does_ start (so does seamonkey-bin), but nothing appears on
> the desktop! (I check that it was running with 'ps ax'. Also, trying to
> run seamonkey then goes into the profilemanager window, because another
> copy is running).
> I did the symlink thing with firefox, exactly the same way/ and that one
> works.
> Any suggestions?
> John

I'd suggest checking ~/.xsession-errors; it contains the stdout of
programs run within your X session.

Regards, Alexander Toresson

More information about the Xfce mailing list