Todd and Margo Chester ToddAndMargo at
Sun Mar 4 23:08:33 CET 2007

Olivier Fourdan wrote:
> Hash: SHA1
> Oblio wrote:
>> Dammit, it works. Sort of. But with middle click. Tried now for drawing in  
>> Shouldn't this work for copy-paste (ctrl-c, ctrl-v)?
> In OOo, you have to go to the "Edit" menu, select "Paste special" and
> then "Bitmapt" and copy/paste works with The Gimp.
> You can also use Ctrl+Shift+V to perform the "Paste Special" in OOo.
> Then I tried in KDE and indeed, Ctrl+V works. Made me wonder, I
> suspected the xfce clipboard plugin to be the problem.
> Therefore, I just removed the xfce clipboard plugin and Ctrl+C/Ctrl+V
> works just fine between The Gimp and OOo.
> So this is a problem with xfce clipboard plugin.
Hi Olivier,

    I do not know if this has anything to do with anything, but
if it provides a clue, it won't be a waste of time for me to write
or you to read.

  I am running CentOS 4.4 (RHEL 4.4 clone), XFce 4.2.3-1
(I am waiting for the 4.4 rpms), Parallels 2.2-2112 (Virtual host),
 and Windows XP Pro, SP2 (virtual guest).

   The cutting and pasting drives me crazy between the
host and the guest OS.  My work around is to copy something
into the clipboard in the guest, go to the host, copy what I
actually want into the clipboard, go to the guest and paste.
To get it to happen a second time, I found that I must
copy something into the clipboard in the guest before
going back to the host to get what I really want.  But,
what I copy into the clipboard in the guest must not be
what I just pasted.


More information about the Xfce mailing list