xfdesktop blows up

Net Llama! netllama at linux-sxs.org
Mon Apr 11 20:50:21 CEST 2005

On Mon, 11 Apr 2005, Brian J. Tarricone wrote:
> Net Llama! wrote:
> > I'm running FC3, and i installed XFCE4-4.2.1 from the provided Fedora RPMs
> > on sf.net last week.  Everything was working fine until I rebooted the box
> > this morning to add a DVD burner.  Now when i log into XFCE, xfdesktop
> > failed to run, and the panel is missing too.  If i run xfdesktop manually,
> > then it comes up ok, but the panel remains missing.
> >
> > Anyone have ideas on how to troubleshoot this?
> >
> Not really, as "blows up" isn't really a great description of the
> problem.  Does it simply quit?  Crash?  If it's a crash, a backtrace
> from gdb would be most helpful.

i can successfully run 'xfdesktop' from an xterm once logfged into to
XFCE.  i'm not sure how i can get a backtrace from it when i can't
manually replicate the problem.

The same applies if i run xfce4-panel manually from an xterm.  So they're
both seemingly dying at login.

Lonni J Friedman                        netllama at linux-sxs.org
LlamaLand				http://netllama.linux-sxs.org

More information about the Xfce mailing list