Data loss while restoring .tgz archives

edscott wilson garcia edscott at
Tue Mar 25 17:12:50 CET 2003

It sounds like hard-disk trouble. Try copying the file in a terminal
with the command "cp" and see what happens.

El mar, 25-03-2003 a las 08:06, Thomas Schönhoff escribió:
> Hello to all,
> I am still running XFCE 3.8.16.
> Today I wanted to copy my backups from /dev/hdd (created unter RH 7.2) 
> to home directory. First trial ended up in data loss :-(. I tried to 
> copy  a compressed doc-archive to my home directory (now residing on a 
> Debian Woody installation).
> There appeared an error message like
>     Could not find "xxx.tgz archive, dialog poped down and file was 
> seemingly lost!???( LS120  drive). This was the "drag and drop" 
> methodusing two running xftrees
> After this I tried to use "copy and paste" method but nothing happens! 
> Fortunately I found a further archive keeping important files , so I 
> don't want to risk of loosing this files either !!!
> What to do? I am still in need of getting these files soon!?
> cheers
> Thomas
> _______________________________________________
> Xfce mailing list
> Xfce at

More information about the Xfce mailing list