I get an error when ./configure libxfcegui4-3.99.1

Mark Welker welker at kmbs.com
Mon Jul 21 00:55:34 CEST 2003


I use Slackware 9.0 and made the packages.
This is standard practice with Slack.
./configure --prefix=/usr && make
I had no problem when I used the command above.

If you want to see how I made the packages I have generic instructions
at http://www.kmbs.com/users/welker/Steps_to_make_Slack_package.html
The only thing is when I installed the panel-plugins they were not installed
into the package tree.
I had to move the directories and files to the package tree before I
made the package. Look at /usr/lib on your system. You should see
Move what is there into the package tree before you make the package.
Move it and not copy it. It will be installed again when you install
the Slack package.

On Sun, 20 Jul 2003, [iso-8859-1] Eric wrote:

> Hi,
> I'm using SlackWare 9 and I have downloaded all
> modules of Beta-1 xfce4.
> I ./configure, make and make install the first module
> libxfce4util-3.99.1 without any problem.
> Then, when I try to ./configure  libxfcegui4-3.99.1, I
> get this error:
> checking for libxfce4util-1.0 >= 3.92.0... Package
> libxfce4util-1.0 was not found in the pkg-config
> search path.
> Perhaps you should add the directory containing
> `libxfce4util-1.0.pc'
> to the PKG_CONFIG_PATH environment variable
> No package 'libxfce4util-1.0' found
> Where is the problem?
> Thanks!
> __________________________________________________________
> Lèche-vitrine ou lèche-écran ?
> magasinage.yahoo.ca
> _______________________________________________
> Xfce mailing list
> Xfce at xfce.org
> http://moongroup.com/mailman/listinfo/xfce

Mark Welker
welker at kmbs.com

More information about the Xfce mailing list