I get an error when ./configure libxfcegui4-3.99.1

Eric scorpion38ca at yahoo.ca
Sun Jul 20 18:54:28 CEST 2003


I'm using SlackWare 9 and I have downloaded all
modules of Beta-1 xfce4.

I ./configure, make and make install the first module 
libxfce4util-3.99.1 without any problem.
Then, when I try to ./configure  libxfcegui4-3.99.1, I
get this error:

checking for libxfce4util-1.0 >= 3.92.0... Package
libxfce4util-1.0 was not found in the pkg-config
search path.
Perhaps you should add the directory containing
to the PKG_CONFIG_PATH environment variable
No package 'libxfce4util-1.0' found

Where is the problem?

Lèche-vitrine ou lèche-écran ?

More information about the Xfce mailing list