Opera 7.11 and Acroread5

Olivier Fourdan fourdan at xfce.org
Thu Jul 17 19:35:59 CEST 2003


Are you sure it ever worked with xfce3 on the same system?

It doesn't work with neither xfwm4 nor metacity (Gnome2) nor kwin (kde3)
so I really think this feature doesn't work at all, whever window
manager you run...


On Thu, 2003-07-17 at 18:38, Chris Bryant wrote:
> I upgraded to xfce4-rc1 yesterday or day before. BTW it looks great. 
> Today I tried to open a pdf file in Opera 7.11 and it 
> 1. Took for ever (maybe 15 minutes)
> 2. Never loaded the page.
> I'm using the nppdf.so plugin, and this used to work in xfce3.8.18
> with no problems.
> If I bring the pdf file up directly using acroread <filename> it works
> fine too. Any
> suggestions?
> Thanks.
> -- 
> Chris Bryant <chrisb at intrinsity.com>
> Intrinsity Inc
> ______________________________________________________________________
> _______________________________________________
> Xfce mailing list
> Xfce at xfce.org
> http://moongroup.com/mailman/listinfo/xfce
Olivier Fourdan - fourdan at xfce.org
   Interoperability is the keyword, uniformity is a dead end. 

More information about the Xfce mailing list