[Xfce-i18n] svn: Commit failed, svn: Can't create directory /var/svn/...

Alexander Nyakhaychyk nyakhaychyk at gmail.com
Thu Jan 18 09:46:32 CET 2007

У Срд, 17/01/2007 у 23:52 +0100, Sylvain Vedrenne (Xfce) піша:
> Hi,
> After successfully checking out the svn using
>   % svn co https://gnu_sylvain@svn.xfce.org/svn/xfce/modules/trunk-po
> I'm trying to update a .po file, but I'm getting the error below.

When you checking out "modules", you get an anonymous copy. Even when
you working via https. You can check this by "svn info". That's why, you
can't commit your translation.

When you work with svn, use Translator's scripts from

> I added the required privileges on my local system, but I still get the 
> same error.
> So I'm wondering: is my svn committer access gone?
> More probably I did something wrong, but I can't figure it out.
> What am I doing wrong here?
> === error message below:
> sylvain at tanuki:~/svn_xfce/trunk-po/xfcalendar/po$ svn ci eo.po
> svn: Commit failed (details follow):
> svn: Can't create directory '/var/svn/xfce/db/transactions/24525-1.txn': 
> Permission denied
> svn: Your commit message was left in a temporary file:
> svn:    '/home/sylvain/svn_xfce/trunk-po/xfcalendar/po/svn-commit.7.tmp'
> Please help. Thanks in advance.
> Regards,
> _______________________________________________
> Xfce-i18n mailing list
> Xfce-i18n at xfce.org
> http://foo-projects.org/mailman/listinfo/xfce-i18n
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 191 bytes
Desc: ????? ?????? ????????????? ?????????? ?????????? ????????
URL: <http://mail.xfce.org/pipermail/xfce-i18n/attachments/20070118/1d89cd5f/attachment.pgp>

More information about the Xfce-i18n mailing list