[Xfce-i18n] a Xfburn beta coming soon

Michal Varady miko.vaji at gmail.com
Thu Aug 10 18:53:04 CEST 2006


I have no idea, why my running of make update-po didn't work :(

Czech translated file is attached.

Please also check, if running make in the po directory works correctly, when
I last tried it, some error on fi.po file occured, see it below



          && rm -f $file && /usr/bin/gmsgfmt -o $file fi.po
fi.po: warning: Charset missing in header.
                Message conversion to user's charset will not work.
fi.po:10:2: parse error
fi.po:10: keyword "mine" unknown
fi.po:14: keyword "r22707" unknown
fi.po:273:2: parse error
fi.po:273: keyword "mine" unknown
fi.po:279: keyword "r22707" unknown
fi.po:287:2: parse error
fi.po:287: keyword "mine" unknown
fi.po:296:2: parse error
fi.po:296: keyword "r22707" unknown
fi.po:638: duplicate message definition...
fi.po:294: ...this is the location of the first definition
/usr/bin/gmsgfmt: found 11 fatal errors
make: *** [fi.gmo] Error 1
Press any key to continue...

On 8/10/06, Jean-François Wauthy <pollux at xfce.org> wrote:
> Le jeudi 10 août 2006 à 18:27 +0200, Michal Varady a écrit :
> > this didn't help...
> >
> > I ran it, then I tried to search for the string "A file named" in po
> > files, but it was found only in fi.po and the row was commented by #
> >
> In the update po files in the repository the string is present:
> jf at slytherin:~/Xfce/xfburn/trunk/po$ grep -n "A file named" cs.po
> 290:"A file named \"%s\" already exists in this directory, the file
> hasn't been "
> --
> Jean-François Wauthy <pollux at xfce.org>
> _______________________________________________
> Xfce-i18n mailing list
> Xfce-i18n at xfce.org
> http://foo-projects.org/mailman/listinfo/xfce-i18n
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.xfce.org/pipermail/xfce-i18n/attachments/20060810/2cc4e089/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: cs-update-xfburn060810.tar.bz2
Type: application/x-bzip2
Size: 4246 bytes
Desc: not available
URL: <http://mail.xfce.org/pipermail/xfce-i18n/attachments/20060810/2cc4e089/attachment.bin>

More information about the Xfce-i18n mailing list